Page tree
Skip to end of metadata
Go to start of metadata

Systémové požiadavky pre použitie EDA:

  • PostgreSQL verzie 9.5 alebo vyššej
  • Povolené rozšírenie PL/Python2 alebo PL/Python3 v databáze, kde je vytvorená EDA schéma
  • PgAgent nakonfigurovaný pre beh nad databázou, kde je vytvorená EDA schéma
  • Nainštalovaný a nakonfigurovaný dátový zdroj v PostgreSQL ODBC

alebo:

  • Oracle Database verzie 10g alebo vyššej
  • XML Database
  • povolený beh Oracle Jobs
    Overenie je možné pomocou príkazu (mal by vrátiť viac ako 0): SELECT value FROM v$parameter WHERE name = 'job_queue_processes';
    Nastavenie príkazom: ALTER SYSTEM SET job_queue_processes = 1000;


0 Comments

You are not logged in. Any changes you make will be marked as anonymous. You may want to Log In if you already have an account.